PS Report: Scheduling Changes
Overview
Use the Scheduling Changes Report to view changes made through Post Watch, eHub or eHub Mobile. Any grid row in the Job Details grid on the Post Watch screen that contains a C is included in the Scheduling Changes Report, and also displays in the Post Watch - Review Changes screen.
The Scheduling Changes Report includes all the information from the Post Watch Review Changes screen with the addition of Enterprise Totals, System and User Notes, and the ability to use Tiers.
You can filter, group, and print by Tiers, allowing for total customization of the report. To make filtering easier, for any Tier, you can include All, Pick/Create or Exclude parameters. Using Tier Templates to set up and save report templates makes it easy to generate a specific report each time you need it, without having to recreate the criteria. See Using Tier Templates for more information.
Key Functionality
Type a description to name the report. This description prints above the Report Title.
The Default Company Name for Report is populated from the Company Setup screen. The list contains all companies for which you have security permissions to view. If you have permission for only one company, that will be the only one displayed in the list. If you have permissions to multiple companies, the list will display those companies PLUS the default reporting company.
When discernible, WinTeam will print the appropriate company name and logo on each page; otherwise the Default Company Name will print. That is, if a Company level is included in the tiered section and is displayed in the tiered information at the bottom of the page, then that company's Report Name and Logo (if selected) prints on that page.
If there is not a Company identified in the tier area of the page, then the Default Company Name for Reports is used. The default Company Name and Logo is also used for the Total Enterprise report. For more information see Learning about WinTeam Reports.
Use the Date and Time Change fields to select the dates to check for changes.
The To date defaults to today's date and the From date defaults to 6 days prior to today's date.
Action
Use the Action category to select the Post Watch Actions to include on the report.
Select All to include all Actions.
Select Pick to define specific Actions for the report. When you select Pick, the Actions list displays. Select the check box next to each Reason to include on the report.
Created By
Use the Created By category to select the User Name responsible for the Post Watch change to include on the report.
Select All to include all Users.
Select Pick to define specific Users for the report. When you select Pick, the Created By list displays. Select the check box next to each User to include on the report.
Employees
Use the Employees category to select the Employees to include on the report.
Select All to include all Employees on the report.
Select Range to define a range of Employees for the report. Type the beginning Employee Number in the From field and the ending Employee Number in the To field.
Select Create to define your own list of Employees. When you select Create, a small grid displays to the right. Enter the Employee Numbers you want to include in the list, or use the Lookup to locate the Employee Numbers.
Select Exclude to identify records that should not be included. When you select Exclude, a small grid displays to the right. Enter the Employee Numbers you want to exclude in the list, or use the Lookup to locate the Employee Numbers.
Reason
Use the Reason category to select the Change Log - Reasons used to assign Reasons to specific Actions that can be performed through Post Watch, eHub or eHub Mobile. The Reasons are setup in Post Watch in the Change Log - Reasons window.
Select All to include all Reasons.
Select Pick to define specific Reasons for the report. When you select Pick, the Reasons list displays. Select the check box next to each Reason to include on the report.
Reviewed By
Use the Reviewed By category to select the person who reviewed the Post Watch change to include on the report.
Select All to include all Reviewers.
Select Pick to define specific Reviewers for the report. When you select Pick, the Reviewers list displays. Select the check box next to each Reviewer to include on the report.
If you select the "blank" check box the report displays all records that have not been reviewed yet.
Reviewed On
Use the Reviewed On category to enter a date range to select the changes by reviewed dates.
Root Cause
Use the Root Cause category to select the Root Causes that were used to specify the cause changes were made to schedules from Post Watch.
Select All to include all Root Causes.
Select Pick to define specific Root Causes for the report. When you select Pick, the Root Causes list displays. Select the check box next to each Root Cause to include on the report.
Schedule Dates
Use the Schedule Dates to enter a range field to select the schedule dates to include on the report.
Use the Tier Template to define and save customized settings for a report. To use an existing template, select the template from the list and click Load.
To create a new template, you can load an existing template, make the necessary modifications, click Save, and define a new template name in the Save As dialog box. Alternatively, you can start with a blank template by clicking the Clear button.
To modify an existing template, load the template, make the necessary modifications, and then click Save. The name of the existing template display in the Save As dialog box. Click OK.
For more information see Using Tier Templates and Using Tier Parameters.
The Print Company Totals check box is available to users who have only one company, and may be selected to print company totals on the report.
The Print Enterprise Totals check box is available to users who have more than one company, and may be selected to print enterprise totals on the report. This check box is selected by default.
If this is not selected, the report prints only the tiered reports that are marked for printing.
Select the Print Notes check box to include System Notes on the report.
Preview
Click the Preview button (or use the shortcut key, ALT + V) to view the report before printing.
Click the Print button (or press ALT + P) to send the report to your default printer.
Export
Click the Export button (or press ALT + X) to export the report to a specified format. Reports may be exported to Adobe Acrobat (PDF), Excel, Comma-Separated Values (CSV), Grid View and E-mail (available for premise-based clients only).
Security
If you do not have permissions to view Post Watch, changes can be viewed on the Scheduling Changes Report, provided you have access to this report.
The PS Report Scheduling Changes screen does NOT have has its own Security Group.
The PS Report Scheduling Changes screen is part of the PS Report Scheduling Changes Security Group.
Tip: For more information see Security Groups Overview and Security Groups By Module.